C50 start slecht, loopt slecht, piept hard

Wil je je ervaring delen of je problemen neerleggen, dan kan dat hier.
Petrovortski
4T-MSB beginner
Berichten: 6
Lid geworden op: 04 jun 2016 16:48
Bezit: C50NL

C50 start slecht, loopt slecht, piept hard

Bericht door Petrovortski » 08 mei 2018 19:38

Waarde forumgebruikers,

Ik heb de afgelopen jaren niets aan mijn brommer hoeven doen en heb me dus nooit druk hoeven maken om het blok sinds ik mijn C50 aangeschaft heb. Sinds gisteren loopt de brommer echter zeer slecht, slaat gelijk af na gas loslaten, is met de kickstarter bijna niet te starten en maakt een piepend en tikkend geluid zoals op bijgevoegde filmpjes te horen is. In complete onwetende modus vraag ik jullie advies en wijsheid bij dit probleem. Hebben jullie enig idee welke oorzaken aan deze mankementen ten grondslag kunnen liggen?

Met dank voor het meedenken!




Ben C50
4T-MSB regular
Berichten: 428
Lid geworden op: 06 aug 2012 21:12
Bezit: C50 TT
Bakbrommer met C50 OT
Peda Chip

Re: C50 start slecht, loopt slecht, piept hard

Bericht door Ben C50 » 08 mei 2018 21:19

Zit er nog wel olie in?

Lijkt er op dat dat niet in de kop is gekomen.

Petrovortski
4T-MSB beginner
Berichten: 6
Lid geworden op: 04 jun 2016 16:48
Bezit: C50NL

Re: C50 start slecht, loopt slecht, piept hard

Bericht door Petrovortski » 08 mei 2018 21:32

Ben C50 schreef:
08 mei 2018 21:19
Zit er nog wel olie in?

Lijkt er op dat dat niet in de kop is gekomen.
Olie peil gecontroleerd, gewoon op niveau gebleven en gelijk maar weer ververst (regelmatige handeling).

Gebruikersavatar
NIX
chaly addict
Berichten: 17116
Lid geworden op: 27 jan 2007 21:21
Bezit: Een hamer
Locatie: Milsbeek

Re: C50 start slecht, loopt slecht, piept hard

Bericht door NIX » 08 mei 2018 23:21

Ik zo'n piep wel eens gehad bij een bolstaand pakkingvlak waar de pakking zo piepte. Maar hier kan van alles mis aan zijn. van aanlopende dingen tot losse klepstelboutjes of te strak staande kleppen. Draai de onderste klepdop er eens uit en zie eens of er olie uit de kop komt bij draaiende motor?
Kijk eerst even in de FAQ.

Petrovortski
4T-MSB beginner
Berichten: 6
Lid geworden op: 04 jun 2016 16:48
Bezit: C50NL

Re: C50 start slecht, loopt slecht, piept hard

Bericht door Petrovortski » 11 mei 2018 17:48

NIX schreef:
08 mei 2018 23:21
Ik zo'n piep wel eens gehad bij een bolstaand pakkingvlak waar de pakking zo piepte. Maar hier kan van alles mis aan zijn. van aanlopende dingen tot losse klepstelboutjes of te strak staande kleppen. Draai de onderste klepdop er eens uit en zie eens of er olie uit de kop komt bij draaiende motor?


Ongeveer vijf minuten laten lopen en geen olie naar beneden zien druppen..

Gebruikersavatar
wim V8
The 4T-MSB is my life!
Berichten: 1597
Lid geworden op: 30 aug 2013 17:43
Bezit: Super 100 '12 (daily driver)
Bitri 200 '57
C321 (sleeping project).
Novio '74 (sleeping project.)
PC50 '68. daily driver.

Re: C50 start slecht, loopt slecht, piept hard

Bericht door wim V8 » 11 mei 2018 18:08

Ik zie veel vloeibare pakking onder het olie-koelblokje, kanaaltje dicht gepropt misschien? En dan heb je waarschijnlijk al schade zonder olie.

Gr. Wim.

Petrovortski
4T-MSB beginner
Berichten: 6
Lid geworden op: 04 jun 2016 16:48
Bezit: C50NL

Re: C50 start slecht, loopt slecht, piept hard

Bericht door Petrovortski » 11 mei 2018 18:19

wim V8 schreef:
11 mei 2018 18:08
Ik zie veel vloeibare pakking onder het olie-koelblokje, kanaaltje dicht gepropt misschien? En dan heb je waarschijnlijk al schade zonder olie.

Gr. Wim.
Als dat het geval zou zijn, was dat dan niet al in de afgelopen twee jaar fout gegaan als er vrijwel dagelijks en geregeld lange tochten mee gereden is?

Gebruikersavatar
wim V8
The 4T-MSB is my life!
Berichten: 1597
Lid geworden op: 30 aug 2013 17:43
Bezit: Super 100 '12 (daily driver)
Bitri 200 '57
C321 (sleeping project).
Novio '74 (sleeping project.)
PC50 '68. daily driver.

Re: C50 start slecht, loopt slecht, piept hard

Bericht door wim V8 » 11 mei 2018 19:44

Oh, het zag er nog zo mooi uit, ik denk dat zit er pas.
Maar je blok rammelt en ratelt, ik zou stoppen met laten draaien en het blok openen voor een inspectie.
Voordat er meer schade komt.

Gr. Wim.

Petrovortski
4T-MSB beginner
Berichten: 6
Lid geworden op: 04 jun 2016 16:48
Bezit: C50NL

Re: C50 start slecht, loopt slecht, piept hard

Bericht door Petrovortski » 12 mei 2018 16:25

wim V8 schreef:
11 mei 2018 19:44
Oh, het zag er nog zo mooi uit, ik denk dat zit er pas.
Maar je blok rammelt en ratelt, ik zou stoppen met laten draaien en het blok openen voor een inspectie.
Voordat er meer schade komt.

Gr. Wim.
Helaas, het hele blok is in de soep gelopen.. Vandaag na laten kijken en er is niet veel van over. Verstopping olieaanvoer is inderdaad de boosdoener geweest en heeft op ongeveer elk onderdeel letterlijk z'n sporen nagelaten. Ander blok er dus maar op en kijken of er van het oude nog iets van onderdelen te redden is. Bedankt voor het meedenken in ieder geval!

Gebruikersavatar
wim V8
The 4T-MSB is my life!
Berichten: 1597
Lid geworden op: 30 aug 2013 17:43
Bezit: Super 100 '12 (daily driver)
Bitri 200 '57
C321 (sleeping project).
Novio '74 (sleeping project.)
PC50 '68. daily driver.

Re: C50 start slecht, loopt slecht, piept hard

Bericht door wim V8 » 12 mei 2018 16:32

Op marktplaats staan er wel een paar te koop.
Anders een chineesje er onder hangen.

Gr. Wim.

Gebruikersavatar
NIX
chaly addict
Berichten: 17116
Lid geworden op: 27 jan 2007 21:21
Bezit: Een hamer
Locatie: Milsbeek

Re: C50 start slecht, loopt slecht, piept hard

Bericht door NIX » 12 mei 2018 21:41

Zat er uberhaupt olie in?
Kijk eerst even in de FAQ.

Gebruikersavatar
Sann
Frequent 4T-MSB visitor
Berichten: 139
Lid geworden op: 16 feb 2016 15:29
Bezit: C50 LA-E, Bami monkey
Locatie: Amersfoort
Contacteer:

Re: C50 start slecht, loopt slecht, piept hard

Bericht door Sann » 12 mei 2018 22:30

Petrovortski schreef:
08 mei 2018 21:32
Ben C50 schreef:
08 mei 2018 21:19
Zit er nog wel olie in?

Lijkt er op dat dat niet in de kop is gekomen.
Olie peil gecontroleerd, gewoon op niveau gebleven en gelijk maar weer ververst (regelmatige handeling).
@nix
er is altijd een beun oplossing

Gebruikersavatar
NIX
chaly addict
Berichten: 17116
Lid geworden op: 27 jan 2007 21:21
Bezit: Een hamer
Locatie: Milsbeek

Re: C50 start slecht, loopt slecht, piept hard

Bericht door NIX » 13 mei 2018 10:14

Heel vreemd. En nee, ik kijk niet altijd de hele draad terug.
Kijk eerst even in de FAQ.

Gebruikersavatar
stoterstangen90
Vierkantofiel
Berichten: 4387
Lid geworden op: 16 jan 2007 22:17
Bezit: Morris Ital
Locatie: Zaagcity

Re: C50 start slecht, loopt slecht, piept hard

Bericht door stoterstangen90 » 14 mei 2018 18:35

Oliepomptandwiel naar de vaantjes?
Afbeelding

Afbeelding

Gebruikersavatar
NIX
chaly addict
Berichten: 17116
Lid geworden op: 27 jan 2007 21:21
Bezit: Een hamer
Locatie: Milsbeek

Re: C50 start slecht, loopt slecht, piept hard

Bericht door NIX » 14 mei 2018 21:23

Of een keer slecht gemonteerd.
Kijk eerst even in de FAQ.

Plaats reactie