ss50 loopt slecht na openmaken blok

Wil je je ervaring delen of je problemen neerleggen, dan kan dat hier.
Joske_t
Frequent 4T-MSB visitor
Berichten: 86
Lid geworden op: 12 jul 2014 13:06
Bezit: ss50 4-bak

ss50 loopt slecht na openmaken blok

Bericht door Joske_t » 30 jul 2018 10:39

Beste leden

Heb vorige week het blok van mijn ss50 helemaal opengemaakt. De tandjes van mijn kickstarter-as waren versleten en de koppeling was eraan.
Echter sinds ik hem weer in elkaar heb gestoken (allemaal nieuwe pakkingen/keerringen) wilt hij eigenlijk voor geen meter meer rijden...
Hij start prima en loopt mooi maar vanaf ik een beetje toeren wil maken begint hij te knallen (in de carb denk ik) en valt hij uit.

Cfr. de faq, welke de symptomen perfect beschreef, heb ik de nokkenafstelling veranderd. 1 tandje vroeger dan 'perfect' dus. Dit zorgde ervoor dat hij in het allerbegin (helemaal koud) beter begon te lopen. Ik kon weer wat snelheid maken. Echter vanaf hij een beetje warm werd was het weer hetzelfde verhaaltje als voordien. Als ik de nokkenasketting nog een tandje hoger zetten kwamen de kleppen tegen de zuiger.

Wat me opvalt is dat wanneer ik het ronde deksel op de kop eraf haal en aan het vliegwiel draai, hij precies 'zucht'. Ik dacht dan ook dat de kleppen niet goed sloten en hij druk verloor tijdens de compressieslag. Heb de kleppen geslepen maar hij doet het nog steeds. Is dit normaal?

Wat ik dus heb gedaan:
-Nieuwe kickstarter-as
-Nieuwe pakkingen/oliekeerringen
-Nieuwe koppeling
-Kleppen geslepen
-Klepspeling ok
-Puntjes gaan precies open op F
-Carburator proper en krijgt benzine
-Bougie vonkt mooi blauw
(-Nieuwe Michelin M45's die ik echt heel graag wil testen :oops: )

Kan iemand me helpen? Ik begin er een beetje radeloos van te worden aangezien ik verder niets heb veranderd aan carburatie oid.

Gebruikersavatar
NIX
chaly addict
Berichten: 17148
Lid geworden op: 27 jan 2007 21:21
Bezit: Een hamer
Locatie: Milsbeek

Re: ss50 loopt slecht na openmaken blok

Bericht door NIX » 30 jul 2018 12:21

Klinkt toch als een nok die te vroeg staat of kleppen die te strak staan. Nok kan beter een half tandje te laat staan dan te vroeg.
Kijk eerst even in de FAQ.

Joske_t
Frequent 4T-MSB visitor
Berichten: 86
Lid geworden op: 12 jul 2014 13:06
Bezit: ss50 4-bak

Re: ss50 loopt slecht na openmaken blok

Bericht door Joske_t » 30 jul 2018 12:55

NIX schreef:
30 jul 2018 12:21
Klinkt toch als een nok die te vroeg staat of kleppen die te strak staan. Nok kan beter een half tandje te laat staan dan te vroeg.
Ja precies ik ben er bijna zeker van dat de timing niet klopt maar ik weet gewoon niet precies wat.
Ik heb al geprobeerd om zowel het bolletje van het nokkenas-tandwiel gelijk met het streepje in de kop te doen als erboven...
Erboven gaf het beste resultaat maar nog steeds niet goed.
Kan ik nog ergens anders iets van timing aanpassen/vergeten zijn?

Bedankt voor het antwoord!

Gebruikersavatar
ReezYard
4T-MSB addict
Berichten: 520
Lid geworden op: 27 jan 2007 22:23
Locatie: Cheese Town (N-H).
Contacteer:

Re: ss50 loopt slecht na openmaken blok

Bericht door ReezYard » 30 jul 2018 13:15

Joske_t schreef:
30 jul 2018 12:55

Kan ik nog ergens anders iets van timing aanpassen/vergeten zijn?

Bedankt voor het antwoord!
Ja, die is er! Het tandwiel op de krukas - achter de ontstekingsplaat - kan verschoven zijn!

Maar ..... check eerst even of je vliegwiel niet over de spie (op de kruktap) is verschoven.
Heb je gecheckt wat de staat is van het nokkenas tandwiel, ketting, geleide wiel en oliepomp-tandwiel?
Groet, ennuh...... gas zit rechts!

Afbeelding

Joske_t
Frequent 4T-MSB visitor
Berichten: 86
Lid geworden op: 12 jul 2014 13:06
Bezit: ss50 4-bak

Re: ss50 loopt slecht na openmaken blok

Bericht door Joske_t » 30 jul 2018 13:58

ReezYard schreef:
30 jul 2018 13:15
Joske_t schreef:
30 jul 2018 12:55

Kan ik nog ergens anders iets van timing aanpassen/vergeten zijn?

Bedankt voor het antwoord!
Ja, die is er! Het tandwiel op de krukas - achter de ontstekingsplaat - kan verschoven zijn!

Maar ..... check eerst even of je vliegwiel niet over de spie (op de kruktap) is verschoven.
Heb je gecheckt wat de staat is van het nokkenas tandwiel, ketting, geleide wiel en oliepomp-tandwiel?
Vliegwiel is niet verschoven en ketting en tandwielen waren nog prima in orde!
Moest dat zo zijn dat dat tandwiel verschoven is, kan het dan dat de T nog steeds overeenkomt met het bovenste dode punt? Want dat is nog allemaal juist..

Gebruikersavatar
ReezYard
4T-MSB addict
Berichten: 520
Lid geworden op: 27 jan 2007 22:23
Locatie: Cheese Town (N-H).
Contacteer:

Re: ss50 loopt slecht na openmaken blok

Bericht door ReezYard » 30 jul 2018 14:34

Joske_t schreef:
30 jul 2018 13:58

Vliegwiel is niet verschoven en ketting en tandwielen waren nog prima in orde!
Moest dat zo zijn dat dat tandwiel verschoven is, kan het dan dat de T nog steeds overeenkomt met het bovenste dode punt? Want dat is nog allemaal juist..
Dat tandwiel drijft via de ketting de nokkenas aan. Als dat tandwiel verschoven is, verschuift ook de timing van de nokkenas.
Het bovenste dode punt van de krukas wordt bepaald a.d.h.v. het merkteken op het vliegwiel in combinatie met merkteken op
het carter. Of a.d.h.v. het spie-gleufje op de kruktap dat in lijn moet liggen met het hart van de cilinder en cilinderkop.

Als de nokkenasketting versleten is heeft dat invloed op de timing van de nokkenas! Ik had 'm voor alle zekerheid vervangen!

Hoe zien de tuimelaars er uit? Zijn de voetjes ingesleten?
Hoe zijn de klepveren? Zijn de binnenveren okay?

Tip! Koop 'n werkplaatshandboek. Bij voorkeur die van Haynes!
Groet, ennuh...... gas zit rechts!

Afbeelding

Gebruikersavatar
ReezYard
4T-MSB addict
Berichten: 520
Lid geworden op: 27 jan 2007 22:23
Locatie: Cheese Town (N-H).
Contacteer:

Re: ss50 loopt slecht na openmaken blok

Bericht door ReezYard » 30 jul 2018 14:43

Ter aanvulling!
Weet je zeker dat de kleppen niet lekken? Heb je dat getest?
Groet, ennuh...... gas zit rechts!

Afbeelding

Joske_t
Frequent 4T-MSB visitor
Berichten: 86
Lid geworden op: 12 jul 2014 13:06
Bezit: ss50 4-bak

Re: ss50 loopt slecht na openmaken blok

Bericht door Joske_t » 30 jul 2018 15:34

ReezYard schreef:
30 jul 2018 14:34
Joske_t schreef:
30 jul 2018 13:58

Vliegwiel is niet verschoven en ketting en tandwielen waren nog prima in orde!
Moest dat zo zijn dat dat tandwiel verschoven is, kan het dan dat de T nog steeds overeenkomt met het bovenste dode punt? Want dat is nog allemaal juist..
Dat tandwiel drijft via de ketting de nokkenas aan. Als dat tandwiel verschoven is, verschuift ook de timing van de nokkenas.
Het bovenste dode punt van de krukas wordt bepaald a.d.h.v. het merkteken op het vliegwiel in combinatie met merkteken op
het carter. Of a.d.h.v. het spie-gleufje op de kruktap dat in lijn moet liggen met het hart van de cilinder en cilinderkop.

Als de nokkenasketting versleten is heeft dat invloed op de timing van de nokkenas! Ik had 'm voor alle zekerheid vervangen!

Hoe zien de tuimelaars er uit? Zijn de voetjes ingesleten?
Hoe zijn de klepveren? Zijn de binnenveren okay?

Tip! Koop 'n werkplaatshandboek. Bij voorkeur die van Haynes!
Ok dat tandwiel best even nakijken dus! Hoe weet je wanneer dit dan wél juist staat? Tuimelaar en klepveren enzo leken me allemaal ok en het feit dat hij het perfect deed voordat ik hem uit elkaar haalde doet dit vermoeden wat bevestigen.

Ik heb online een werkplaatshandboek maar werd er niet direct wijzer uit :oops:

Ik heb de kleppen getest door in de kop benzine te gieten en die liep niet weg...dus ik neem aan dat ze dan niet lek zijn?

Bedankt alvast!

Gebruikersavatar
JdeSloper
4T-MSB beginner
Berichten: 13
Lid geworden op: 10 mei 2018 21:41
Bezit: S90 en Novio

Re: ss50 loopt slecht na openmaken blok

Bericht door JdeSloper » 30 jul 2018 15:41

Heb je een vervroegende ontsteking? Misschien staat de ontsteking te vroeg en geeft dat problemen bij hogere toeren.
“Everything good in life is either illegal, immoral or fattening “– Frank Rand-

Joske_t
Frequent 4T-MSB visitor
Berichten: 86
Lid geworden op: 12 jul 2014 13:06
Bezit: ss50 4-bak

Re: ss50 loopt slecht na openmaken blok

Bericht door Joske_t » 30 jul 2018 15:42

JdeSloper schreef:
30 jul 2018 15:41
Heb je een vervroegende ontsteking? Misschien staat de ontsteking te vroeg en geeft dat problemen bij hogere toeren.
Heb de vervroeging op het vielgwiel vastgezet dus geen vervroegende.

Gebruikersavatar
ReezYard
4T-MSB addict
Berichten: 520
Lid geworden op: 27 jan 2007 22:23
Locatie: Cheese Town (N-H).
Contacteer:

Re: ss50 loopt slecht na openmaken blok

Bericht door ReezYard » 30 jul 2018 16:04

Joske_t schreef:
30 jul 2018 15:34

Ok dat tandwiel best even nakijken dus! Hoe weet je wanneer dit dan wél juist staat? Tuimelaar en klepveren enzo leken me allemaal ok en het feit dat hij het perfect deed voordat ik hem uit elkaar haalde doet dit vermoeden wat bevestigen.

Bedankt alvast!
Geloven (of vermoeden) is goed, controleren is beter!

Wat de nokkenastiming betreft kunnen we - vlg. jou - de volgende zaken uitsluiten:
* kleppen lekken niet.
* de nokkenas-trein (ketting, tandwiel, tuimelaars, klepveren) is in orde

De juiste timing moet zijn:
* de "O" op het tandwiel recht tegenover de inkeping op de kop.
* en de "T" van het vliegwiel recht tegenover het merkteken op het carter.
Voel voorzichtig met bijv. een schroevendraaier in het bougiegat of de zuiger inderdaad op z'n bovenste dode punt staat!
Verdraai het vliegwiel iets en weer terug, check of alles nog steeds goed staat.
Is dat het geval, dan is de nokkenas goed afgesteld!

Het verschuiven van het tandwiel op de kruktap gebeurt zelden. Vandaar dat we daar voorlopig van afblijven!
Groet, ennuh...... gas zit rechts!

Afbeelding

Joske_t
Frequent 4T-MSB visitor
Berichten: 86
Lid geworden op: 12 jul 2014 13:06
Bezit: ss50 4-bak

Re: ss50 loopt slecht na openmaken blok

Bericht door Joske_t » 30 jul 2018 16:18

Wat de nokkenastiming betreft kunnen we - vlg. jou - de volgende zaken uitsluiten:
* kleppen lekken niet.
* de nokkenas-trein (ketting, tandwiel, tuimelaars, klepveren) is in orde

De juiste timing moet zijn:
* de "O" op het tandwiel recht tegenover de inkeping op de kop.
* en de "T" van het vliegwiel recht tegenover het merkteken op het carter.
Voel voorzichtig met bijv. een schroevendraaier in het bougiegat of de zuiger inderdaad op z'n bovenste dode punt staat!
Verdraai het vliegwiel iets en weer terug, check of alles nog steeds goed staat.
Is dat het geval, dan is de nokkenas goed afgesteld.
[/quote]

Timing klopt dus (jammer genoeg) prima...wanneer ik met een lamp in het bougiegat schijn kan ik de zuiger ook zien en bevestigen dat alles juist staat.

Kunnen de symptomen misschien verklaard worden door carburatie?

Gebruikersavatar
ReezYard
4T-MSB addict
Berichten: 520
Lid geworden op: 27 jan 2007 22:23
Locatie: Cheese Town (N-H).
Contacteer:

Re: ss50 loopt slecht na openmaken blok

Bericht door ReezYard » 30 jul 2018 21:53

Dat probleem (nokkenas & kleppen) kunnen we afstrepen!

Volgende stappen zijn:
* ontsteking
* carburatie
Probeer op dezelfde wijze eventuele problemen te elimineren!

Vlg. jou vonkt de bougie goed. Dat zegt niet zoveel.
Check hoe de vonk is zonder bougie? Die moet van de kabel alleen zeker 'n halve centimeter zijn.
Als dat zo is, kijk dan of 'n nieuwe bougie verbetering brengt
Groet, ennuh...... gas zit rechts!

Afbeelding

Gebruikersavatar
leon1308
Frequent 4T-MSB visitor
Berichten: 36
Lid geworden op: 12 sep 2007 21:23
Locatie: Epe

Re: ss50 loopt slecht na openmaken blok

Bericht door leon1308 » 02 aug 2018 07:28

Hoe is je klepspeling?
Als die (net) te krap staat dan krijg je ook bij wat meer toeren en temperatuur problemen.
Ik lees nergens dat je die nog eens hebt nagezien echter heb je wel de kleppen geslepen schrijf je.
Als gas is om op te koken dan is elektriciteit om op te stofzuigen!

Joske_t
Frequent 4T-MSB visitor
Berichten: 86
Lid geworden op: 12 jul 2014 13:06
Bezit: ss50 4-bak

Re: ss50 loopt slecht na openmaken blok

Bericht door Joske_t » 02 aug 2018 08:02

ReezYard schreef:
30 jul 2018 21:53
Dat probleem (nokkenas & kleppen) kunnen we afstrepen!

Volgende stappen zijn:
* ontsteking
* carburatie
Probeer op dezelfde wijze eventuele problemen te elimineren!

Vlg. jou vonkt de bougie goed. Dat zegt niet zoveel.
Check hoe de vonk is zonder bougie? Die moet van de kabel alleen zeker 'n halve centimeter zijn.
Als dat zo is, kijk dan of 'n nieuwe bougie verbetering brengt
Bedoel je dan dat ik de bougie uit de dop moet halen en de dop dan tegen het blok moet houden?
En ik ben toch maar eens op zoek gegaan naar een compressiemeter om 100% zeker te zijn dat m'n kleppen niet lekken, je weet maar nooit.
Hoeveel moet de compressie ongeveer zijn?
Verder heb ik ook een nieuwe bougie, puntjes en condensator besteld.

Plaats reactie