CDI DC ontsteking probleem

Wil je je ervaring delen of je problemen neerleggen, dan kan dat hier.
RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

CDI DC ontsteking probleem

Bericht door RideorDie » 29 jun 2019 16:48

Goeiendag,

Ik zit weer met een probleem.
Heb net een nieuw blok onder mijn kymco k-pipe gezet.
Alleen het probleem is nu dat ie alleen loopt met een volle accu. Dus hij laad de accu ook niet op. Heb ik wat verkeerd aangesloten? Ik heb de puls op de puls draad gezet, en die andere twee voedingsdraadjes op de andere twee. En nog massa van de pulsgever. Ik heb hier verder ook niet veel verstand van. Maar online is hier weinig info over te vinden.

En de kabelboom zit al zo ingewikkeld in elkaar.
http://www.kymco.it/media/schede/allega ... pianto.pdf

En als ie loopt pingelt hij ook veel. Maar dat is voor een ander onderwerp denk ik.

Gebruikersavatar
MrSinga
4T-MSB addict
Berichten: 960
Lid geworden op: 28 jan 2007 22:19
Bezit: Vaillante;
MotoZ50J1;
CD50 Benly
MSX125
ST70
Z50A K3
Locatie: Santa-Cruz, Belgium

Re: CDI DC ontsteking probleem

Bericht door MrSinga » 30 jun 2019 07:40

Welk blok heb je er nu onder gezet?
Als ik uw schema bekijk, heb je een ontsteking die idd gevoed wordt door de batterij, lees enkel de pickup geeft een signaal. De spoel voor ontsteking blijft onbenut.
Vandaar ook de CDI met 4 draden.

Steek je daar echter een ander type motor onder, dan wordt het wat meer puzzelen.

RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

Re: CDI DC ontsteking probleem

Bericht door RideorDie » 30 jun 2019 09:45

MrSinga schreef:
30 jun 2019 07:40
Welk blok heb je er nu onder gezet?
Als ik uw schema bekijk, heb je een ontsteking die idd gevoed wordt door de batterij, lees enkel de pickup geeft een signaal. De spoel voor ontsteking blijft onbenut.
Vandaar ook de CDI met 4 draden.

Steek je daar echter een ander type motor onder, dan wordt het wat meer puzzelen.
Ik heb er een zongshen 125cc blok onder.
Met zo’n klein vliegwieltje met lange pukkel.
Komen 4 draden uit.
Uit mijn oude blok kwamen 3 draden. Puls, voeding en licht
denk ik. Dit blok had ook een omgekeerd vliegwiel (binnenste buiten).
Ik dacht van als ik die draden aan dezelfde draden aansluit
waar de draden van het oude blok ook aanzaten gesloten.
Dan werkt het wel. Mmm niet dus......

Gebruikersavatar
MrSinga
4T-MSB addict
Berichten: 960
Lid geworden op: 28 jan 2007 22:19
Bezit: Vaillante;
MotoZ50J1;
CD50 Benly
MSX125
ST70
Z50A K3
Locatie: Santa-Cruz, Belgium

Re: CDI DC ontsteking probleem

Bericht door MrSinga » 30 jun 2019 12:41

Das enkel lichten en batterij laden bij uw vorig blok. De rest is idd gewoon de puls die genomen werd.
Waarom steek je ontsteking niet gewoon over?

RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

Re: CDI DC ontsteking probleem

Bericht door RideorDie » 30 jun 2019 13:39

MrSinga schreef:
30 jun 2019 12:41
Das enkel lichten en batterij laden bij uw vorig blok. De rest is idd gewoon de puls die genomen werd.
Waarom steek je ontsteking niet gewoon over?
Heb ik volgensmij gedaan.
Als je op het schema kijkt:
http://www.kymco.it/media/schede/allega ... pianto.pdf

Daar bij de rotor, heb ik het de nieuwe rotor aangesloten op die 4-pins stekker.
Maar de roze en gele die van de spoel komen zijn toch hetzelfde qua spanning leveren?

Gebruikersavatar
MrSinga
4T-MSB addict
Berichten: 960
Lid geworden op: 28 jan 2007 22:19
Bezit: Vaillante;
MotoZ50J1;
CD50 Benly
MSX125
ST70
Z50A K3
Locatie: Santa-Cruz, Belgium

Re: CDI DC ontsteking probleem

Bericht door MrSinga » 30 jun 2019 21:53

Hoe zeker ben je dat die ontsteking ook dit model is?

RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

Re: CDI DC ontsteking probleem

Bericht door RideorDie » 01 jul 2019 01:47

MrSinga schreef:
30 jun 2019 21:53
Hoe zeker ben je dat die ontsteking ook dit model is?
Dat weet ik niet. Ik dacht gewoon puls en spanning aansluiten en klaar. Maar nee dus. Zit er verschil in
ontstekingen?
Dat mijn kabelboom een dc ontsteking is heeft toch niks te
maken met de rotor enzo?

Gebruikersavatar
MrSinga
4T-MSB addict
Berichten: 960
Lid geworden op: 28 jan 2007 22:19
Bezit: Vaillante;
MotoZ50J1;
CD50 Benly
MSX125
ST70
Z50A K3
Locatie: Santa-Cruz, Belgium

Re: CDI DC ontsteking probleem

Bericht door MrSinga » 01 jul 2019 11:30

Toch. Een normale ontsteking werkt niet met puls van battery maar heeft een ontstekingsspoel die de nodige spanning/stroom voorziet en de pick up om het tydstip te geven. Vandaar ook een CDI met 5 draden ipv 4 bij u!

RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

Re: CDI DC ontsteking probleem

Bericht door RideorDie » 01 jul 2019 14:10

MrSinga schreef:
01 jul 2019 11:30
Toch. Een normale ontsteking werkt niet met puls van battery maar heeft een ontstekingsspoel die de nodige spanning/stroom voorziet en de pick up om het tydstip te geven. Vandaar ook een CDI met 5 draden ipv 4 bij u!
Oke, ik heb hier nog een foto van de draden van het nieuwe blok.
Afbeelding
De blauw/wit is puls
De groen/wit is massa van pulsgever
De groen/rood is voor neutraal lampje
En de zwart/rood en rood/wit komen uit de spoel.

Nou heb ik het oude blok er dus af en daarmee ook de oude spoel. Die heb ik losgehaald bij die 4-pins stekker die op het kymco bedrading schema te zien is.

Aan die 4 pins stekker heb ik de draden van het nieuwe blok gemaakt.
De blauw/wit aan de blauw/geel
En de andere twee die uit de spoel komen (zwart/rood en rood/wit) heb ik aan zowel de gele en de roze gehad. Maar de accu laad maar niet op. En alleen met volle accu start en loopt hij dus.

En nog btw de groen/wit zit aan een extra massa stekker die ook op het schema te zien is ( twee groene draden die in een stekkertje eindigen).
En de neutraal aan de groen/rode van de versnellings indicator draden.

Heb ik het zo misschien duidelijker uitgelegd??

Gebruikersavatar
nielspbr
Mr Kockengen
Berichten: 14030
Lid geworden op: 02 mar 2009 17:50
Bezit: Een apenfamilie en een bamibal.
Locatie: Kockengen

Re: CDI DC ontsteking probleem

Bericht door nielspbr » 01 jul 2019 16:44

zwart/rood is de voeding van een ac cdi, die kun je weglaten.

Heb je niet ergens 1 of twee gele draden? (of geel en wit)

Als er maar 4 draden uit de ontsteking komen zonder ook maar 1 gele vermoed ik dat je een ontsteking te pakken hebt zonder lichtspoel. (en daarmee niets om je accu te laden)

Gebruikersavatar
peer
Frequent 4T-MSB visitor
Berichten: 85
Lid geworden op: 01 feb 2017 18:36
Bezit: C50 Ratlook
skyteam gorrilla
TDM 850
Sparta met custom made
Oldsmobile cutlass cruiser
Schreier rassler 13 trike
Benzhou yy50qt lpg
Locatie: Zutphen

Re: CDI DC ontsteking probleem

Bericht door peer » 01 jul 2019 17:47

gek idee , je oude spoelen en vliegwiel over zetten op dit blok ,dan zou het moeten werken.

heb ik ook gedaan bij mijn jc dac met xy150 blokje ,had wel een ander vliegwiel nodig (besteld bij de viertaktwinkel)
maar was toen plug en play.

succes peet
een kleinigheidje heb je altijd!

RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

Re: CDI DC ontsteking probleem

Bericht door RideorDie » 01 jul 2019 19:12

nielspbr schreef:
01 jul 2019 16:44
zwart/rood is de voeding van een ac cdi, die kun je weglaten.

Heb je niet ergens 1 of twee gele draden? (of geel en wit)

Als er maar 4 draden uit de ontsteking komen zonder ook maar 1 gele vermoed ik dat je een ontsteking te pakken hebt zonder lichtspoel. (en daarmee niets om je accu te laden)
Owh.... een ontsteking zonder lichtspoel. Wat raar want we komen wel 2 draden uit de spoel. Je zou zeggen dat die gewoon spanning zouden leveren. Er komt btw geen gele of witte draad uit de spoel.

RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

Re: CDI DC ontsteking probleem

Bericht door RideorDie » 01 jul 2019 19:16

peer schreef:
01 jul 2019 17:47
gek idee , je oude spoelen en vliegwiel over zetten op dit blok ,dan zou het moeten werken.

heb ik ook gedaan bij mijn jc dac met xy150 blokje ,had wel een ander vliegwiel nodig (besteld bij de viertaktwinkel)
maar was toen plug en play.

succes peet
Zat ik ook over na te denken. Maar mijn oude blok heeft zo’n ‘binnenstebuiten’ vliegwiel. Waarvan de spoel in de beschermkap zit zegmaar. Ik weet niet of dat dan wil.....
Moet ik maar even uitzoeken.....

Gebruikersavatar
MrSinga
4T-MSB addict
Berichten: 960
Lid geworden op: 28 jan 2007 22:19
Bezit: Vaillante;
MotoZ50J1;
CD50 Benly
MSX125
ST70
Z50A K3
Locatie: Santa-Cruz, Belgium

Re: CDI DC ontsteking probleem

Bericht door MrSinga » 01 jul 2019 20:49

RideorDie schreef:
01 jul 2019 19:12
nielspbr schreef:
01 jul 2019 16:44
zwart/rood is de voeding van een ac cdi, die kun je weglaten.

Heb je niet ergens 1 of twee gele draden? (of geel en wit)

Als er maar 4 draden uit de ontsteking komen zonder ook maar 1 gele vermoed ik dat je een ontsteking te pakken hebt zonder lichtspoel. (en daarmee niets om je accu te laden)
Owh.... een ontsteking zonder lichtspoel. Wat raar want we komen wel 2 draden uit de spoel. Je zou zeggen dat die gewoon spanning zouden leveren. Er komt btw geen gele of witte draad uit de spoel.
Ewel. De spoel die uw ontsteking bezorgd.
En nee, die dingen kun je niet zomaar weg laten... hebben we nog met oude lifans geprobeerd ook. Een ac ontsteking op dc laten marcheren geeft vroeg of laat miserie. Getest 8-)
Simpelste, normale cdi en kabeltje bij trekken voor die spoel te laten werken

RideorDie
Frequent 4T-MSB visitor
Berichten: 26
Lid geworden op: 19 okt 2017 20:17

Re: CDI DC ontsteking probleem

Bericht door RideorDie » 01 jul 2019 23:17

MrSinga schreef:
01 jul 2019 20:49
RideorDie schreef:
01 jul 2019 19:12
nielspbr schreef:
01 jul 2019 16:44
zwart/rood is de voeding van een ac cdi, die kun je weglaten.

Heb je niet ergens 1 of twee gele draden? (of geel en wit)

Als er maar 4 draden uit de ontsteking komen zonder ook maar 1 gele vermoed ik dat je een ontsteking te pakken hebt zonder lichtspoel. (en daarmee niets om je accu te laden)
Owh.... een ontsteking zonder lichtspoel. Wat raar want we komen wel 2 draden uit de spoel. Je zou zeggen dat die gewoon spanning zouden leveren. Er komt btw geen gele of witte draad uit de spoel.
Ewel. De spoel die uw ontsteking bezorgd.
En nee, die dingen kun je niet zomaar weg laten... hebben we nog met oude lifans geprobeerd ook. Een ac ontsteking op dc laten marcheren geeft vroeg of laat miserie. Getest 8-)
Simpelste, normale cdi en kabeltje bij trekken voor die spoel te laten werken
Dus er is wel verschil qua ontsteking. Ac en dc ontsteking.
Is die spoel met meerder spoelen zonder massa voor dc?
En die twee spoelen met massa voor ac?

Plaats reactie