Afstellen lukt niet

Wil je je ervaring delen of je problemen neerleggen, dan kan dat hier.
Gebruikersavatar
Jurrien
chaly's angel
Berichten: 5542
Lid geworden op: 28 jan 2007 12:51
Locatie: Uden

Re: Afstellen lukt niet

Bericht door Jurrien » 15 aug 2019 15:47

Een goedkope imitatiecarburateur vervangen voor een goedkope imitatiecarburateur. Mij ontgaat het nut ook.
dwdw1998 schreef:
13 aug 2019 12:18
Met een koude start moet die eerst een tijdje draaien voordat ik er mee kan gaan rijden, wanneer ik erop rijd gaan de eerste twee versnellingen soepel en snel maar in versnelling 3 en 4 houdt hij in met vol gas rond de 5000
Als hij begint in te houden, zoals je beschrijft, heb je dan wel eens geprobeerd de choke dicht te doen en te kijken hoe hij dan reageert?
Wordt het inhouden erger of loopt hij juist beter?

dwdw1998
Frequent 4T-MSB visitor
Berichten: 25
Lid geworden op: 10 mei 2019 16:35
Bezit: Honda CB50 J 1977

Re: Afstellen lukt niet

Bericht door dwdw1998 » 15 aug 2019 17:23

Carburateur ga ik doen, punten zijn 100% goed (na heel lang uit te zoeken) gecontroleerd met vloeipapier. Kleppen gedaan met een setje voelermaatjes. En vonkt dus goed.

Met choke loopt hij wel beter uiteindelijk, maar dat zou betekenen dat ik sproeier 94 of zelfs 96 nodig heb (wat ik wel heel raar vind!)

Gebruikersavatar
MrSinga
4T-MSB addict
Berichten: 960
Lid geworden op: 28 jan 2007 22:19
Bezit: Vaillante;
MotoZ50J1;
CD50 Benly
MSX125
ST70
Z50A K3
Locatie: Santa-Cruz, Belgium

Re: Afstellen lukt niet

Bericht door MrSinga » 17 aug 2019 08:02

NIX schreef:
15 aug 2019 12:45
Nou, ik vind het een slecht advies zolang je niet weet wat er aan de hand is. Hoe weet je nou of die nieuwe carb de juiste sproeier heeft? Bami carbs zijn vaak zelf ook problematisch. Maar ik weet nog niet eens of het ding wel vonkt en of de ontsteking en kleppen echt goed staan.
Die bami is nog niet zo slecht. Maar idd het is geen keihin ofzo. Maar zeker te proberen.
Btw, een verkeerde gasnaald, aangezien je de brom zo gekocht hebt, kan ook de boosdoener zijn. Heb ik serieus lang achter moeten zoeken waarom brommer moeilijk draaide en raar reed. Was dan wel een ori monkey carbu, maar blijkbaar een verkeerd type naald dat ik erbij had gekregen.

dwdw1998
Frequent 4T-MSB visitor
Berichten: 25
Lid geworden op: 10 mei 2019 16:35
Bezit: Honda CB50 J 1977

Re: Afstellen lukt niet

Bericht door dwdw1998 » 26 aug 2019 14:26

De nieuwe carb binnen gekregen en gemonteerd, helaas was dat nog niet de oplossing.. Vervolgens dacht ik, het zou toch echt niet zo zijn dat ik alsnog niet goed de kleppen en ontsteking heb gesteld want dat is het enige wat ik las op dit forum. Nogmaals gecheckt en dit bleek echt goed te zijn, toen wou ik de cilinderkop weer monteren en brak de bout af... Grrrr... Dit er ook nog bij, wat raden jullie aan om te doen? Proberen met een linkse tap eruit te draaien?

https://1drv.ms/u/s!AqsJGJUzHXWFgbFgOqM ... A?e=tQfVlu

Edit.
Dus dat krijg je dan als je geïrriteerd raakt, eigen domme fout.. Ik zal wel de hele cilinder moeten demonteren denk ik?
Bijkomend voordeel is dan dat ik alles eens kan bekijken van de binnenkant en kijken of dat er nog goed uitziet.

Edit2:
Is het een idee om de bout eruit te draaien door er een metalen staafje aan vast te lijmen met twee componenten metaallijm en hem zo eruit te draaien? (dit heb ik nog thuis liggen, en de bout zit niet perse vast maar gewoon te hard aangedraaid..)

Daarbij, iemand nog een verlossend idee voor het nog steeds bestaande probleem?

Gebruikersavatar
NIX
chaly addict
Berichten: 17442
Lid geworden op: 27 jan 2007 21:21
Bezit: Een hamer
Locatie: Milsbeek

Re: Afstellen lukt niet

Bericht door NIX » 26 aug 2019 18:17

Geen linkse tap gebruiken, pas 100x gezegd, hier. Las hem los. Ga ook niet boren. En volgens mij had ik ook gezegd dat een andere carb niet ging helpen Je weet niet eens wat voor sproeier daar in zit. Misschien helpt het als je je band gaat plakken.

Ik denk dat je het verstopte kraantje van deze week hebt of een dop die vacuum zuigt.
Kijk eerst even in de FAQ.

dwdw1998
Frequent 4T-MSB visitor
Berichten: 25
Lid geworden op: 10 mei 2019 16:35
Bezit: Honda CB50 J 1977

Re: Afstellen lukt niet

Bericht door dwdw1998 » 26 aug 2019 18:30

NIX schreef:
26 aug 2019 18:17
Geen linkse tap gebruiken, pas 100x gezegd, hier. Las hem los. Ga ook niet boren. En volgens mij had ik ook gezegd dat een andere carb niet ging helpen Je weet niet eens wat voor sproeier daar in zit. Misschien helpt het als je je band gaat plakken.

Ik denk dat je het verstopte kraantje van deze week hebt of een dop die vacuum zuigt.
Sorry, maar over een linkse tap zie ik twee dingen op de fora. En ook over de carburateur heb ik twee verschillende reacties gezien, dus dan moet ik zelf keuzes gaan maken en weet ik niet wat de juiste is.

Maar goed, ik heb verder geen lasgereedschap thuis en het draadeind zit er echt in dus ook geen klein stukje wat uitsteekt. Vandaar dat ik niet goed weet hoe ik dat moet doen.

Kraantje en vacuum ga ik controleren.


Edit:
NIX schreef:
29 feb 2012 23:12
Linkse taps werken alleen maar op vers draad dat je met een klein gaatje waar je vervolgens een torxbit in vast tikt ook al los krijgt. Linkse taps zijn stomme prutsdingen die je gewoon moet omsmelten tot goed gereedschap.
Morgen dit maar eens proberen met een heel klein boortje.

Gebruikersavatar
NIX
chaly addict
Berichten: 17442
Lid geworden op: 27 jan 2007 21:21
Bezit: Een hamer
Locatie: Milsbeek

Re: Afstellen lukt niet

Bericht door NIX » 26 aug 2019 22:24

Als die tap afbreekt heb je een keihard stuk staal in dat draadeind zitten. Alleen los lassen helpt dan. Juist bij dingen waar niets van uitsteekt is lassen de enige optie.
Kijk eerst even in de FAQ.

Plaats reactie